Previniendo Duplicados Mientras se Ingresan Datos

Para prevenir duplicados mientras se ingresan datos:

1. Seleccione un rango de celdas, por ejemplo, A2:A20.
2. Del menú Datos, seleccionar Validación.
3. Seleccione la pestaña Configuración.
4. Del menú desplegable Permitir, seleccione Personalizada.
5. En el campo Fórmula , escriba la siguiente fórmula:
=CONTAR.SI($A$2:$A$20,A2)=1
6. Seleccione la pestaña Mensaje de error.
7. En el campo Título, escriba Duplicar Ingreso.
8. En el campo Mensaje de error, escriba “El valor ingresado ya aparece en la lista superior”.
9. Haga clic en Aceptar.

 

Leave a Reply

Your email address will not be published. Required fields are marked *

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>

Terms and Conditions of use

The applications/code on this site are distributed as is and without warranties or liability. In no event shall the owner of the copyrights, or the authors of the applications/code be liable for any loss of profit, any problems or any damage resulting from the use or evaluation of the applications/code.

Visit Us On TwitterVisit Us On FacebookVisit Us On Google PlusVisit Us On Youtube