Previniendo Duplicados Mientras se Ingresan Datos

 

Para prevenir duplicados mientras se ingresan datos:

1. Seleccione un rango de celdas, por ejemplo, A2:A20.
2. Del menú Datos, seleccionar Validación.
3. Seleccione la pestaña Configuración.
4. Del menú desplegable Permitir, seleccione Personalizada.
5. En el campo Fórmula , escriba la siguiente fórmula:
=CONTAR.SI($A$2:$A$20,A2)=1
6. Seleccione la pestaña Mensaje de error.
7. En el campo Título, escriba Duplicar Ingreso.
8. En el campo Mensaje de error, escriba “El valor ingresado ya aparece en la lista superior”.
9. Haga clic en Aceptar.

 



Leave a Reply

Your email address will not be published. Required fields are marked *

*

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>